通达信私募入场指标公式

返回列表
通达信公式 1896
公式说明

AA:=(WINNER((CLOSE + ((CLOSE * 15) / 100))) * 100);

BB:=(WINNER((CLOSE + ((CLOSE * 0) / 100))) * 100);

CC:=(AA - BB);

DD:=((WINNER((CLOSE - ((CLOSE * 0.1) / 100))) - WINNER((CLOSE - ((CLOSE * 15) / 100)))) * 100);

EE:=(((CC < 3) AND (DD < 0.5)) AND (OPEN <LOW OR O>L));

A1:=DYNAINFO(6);

A2:=IF((LOW > A1),0,IF((HIGH < A1),1,(((A1 - LOW) + 0.01) / ((HIGH - LOW) + 0.01))));

A3:=(VOL / WINNER(LOW));

A4:=REF(HHV(CLOSE,120),1);

A5:=REF(LLV(CLOSE,120),1);

A6:=((100 * (CLOSE - A5)) / (A4 - A5));

A7:=((A2 > 0) OR (A2 = 1));

A8:=((A7 AND ((A3 / REF(A3,3)) >= 3)) AND (A6 < 80));

A9:=(((REF(A8,1) OR REF(A8,2)) OR REF(A8,3)) OR REF(A8,4));

A10:=(A8 AND A9);

A11:=IF(FILTER(A8,3),5,0);

A12:=IF((FILTER(A10,3) OR EE),10,0);

私募机构进场日:STICKLINE(A11,0,5,5,0),COLORFF7700;

私募机构加仓日:STICKLINE(A12,0,15,5,0),COLORFF00FF;

STICKLINE(A11,0,5,5,0),COLORFF7700;

STICKLINE(A12,0,15,4.5,0),COLOR102099;

DRAWTEXT(A11,8,'进场'),COLORFFFF00;

DRAWTEXT(A12,17,'加仓'),COLORWHITE;

VAR1:=((LLV(LOW,5) = LLV(LOW,45)) AND (CLOSE >= (OPEN * 1.04)));

VAR2:=(CLOSE > ((REF(HIGH,1) + REF(LOW,1)) / 2));

立即买入: (VAR1 AND VAR2),STICK,LINETHICK2;

VAR3:=REF(CLOSE,1);

VAR4:=((SMA(MAX((CLOSE - VAR3),0),6,1) / SMA(ABS((CLOSE - VAR3)),6,1)) * 100);

坚决卖出:CROSS(80,VAR4),STICK,LINETHICK2,COLORLIBLUE;

DRAWICON(坚决卖出,1.1,2);

DRAWICON(立即买入,1.1,1);

VAR11:=CLOSE;

VAR21:=REF(CLOSE,1);

VAR31:=REF(CLOSE,2);

VAR41:=(((VAR11 > VAR21) AND (VAR11 > VAR31)) AND (VAR11 > MA(CLOSE,3)));

VAR51:=(((VAR11 < VAR21) AND (VAR11 < VAR31)) AND (VAR11 < MA(CLOSE,3)));

VAR61:=LLV(CLOSE,20);

(VAR41 * (VAR11 - (VAR61 * 0.95))),VOLSTICK;

(VAR51 * (VAR11 - (VAR61 * 0.95))),STICK;



 

点击下载通达信公式调试用软件>>
赞赏本站

如果本站对您有所帮助,请打开您的微信,扫一扫下面的二维码,赞助本站,金额随意

算是您支持我们的发展,和对我们工作努力的肯定!小编在些表示感谢!


weix.jpg


联系客服:
客服 客服2
返回课程列表